
Auerswald
Auerswald COMfortel WS-500M DECT base station White - Auerswald
Almost Unlimited Freedom If you are looking for the highest level of business security when using a DECT mobile solution within your business then take a look at our latest DECT multi-cell solution, the WS-500M. The WS-500M is flexible for any sized business requiring up to 250 DECT handsets and 60 parallel calls. The WS-500M is digital and encrypted to the highest of standards, giving you complete confidence that your calls are not being intercepted. Special highlight: the new feature package alarming, messaging and localization. Due to a perfect interaction with alarm systems the IP-DECT system can alert the personnel via the handsets of the COMfortel M-7x0 series using different ringing tones and messages, adapted to the situation. In case of emergency, it can even retrieve the location of certain handsets. Weight & dimensions Dimensions (WxDxH): 110 x 42 x 180 mm Weight: 220 g Package width: 167 mm Package depth: 223 mm Package height: 70 mm Package weight: 420 g Power Power consumption (typical): 3.8 W Call management Number of parallel conferences: 60 Design Product colour: White Housing material: Plastic Certification: CE Performance Number of handsets supported (max): 800 Channels quantity: 240 channels GAP compatible: Yes VoIP protocols: SIP (RFC3261, RFC2396, RFC2976) Voice codecs: G.711, G.722, G.729ab Networking standards: IEEE 802.3afMeer tonen
Aanbieding
Alle prijzen incl. btw; verzendkosten volgens de feed van de shop. De klik leidt direct naar de productpagina van de shop.
Prijsverloop (laagste prijs)
Productdetails
- Merken
- Auerswald
- GTIN
- 04019377906873
- Categorieën
- Multimedia-Technik > DECT Telefon
Vergelijkbare producten
Mitel 632dt (Set)1 aanbiedingvanaf € 410,20
Fanvil W710P IP phone Black LCD - Fanvil W710P, IP mobile phone,1 aanbiedingvanaf € 205,10
Snom M25 Black - Snom M25, Black, TFT, 3.66 cm (1.44"), 128 x 1281 aanbiedingvanaf € 116,77
Yealink W80 DECT IP Multi-Cell system - Yealink W80 DECT IP Multi-1 aanbiedingvanaf € 279,79
Mitel RFP 45 DECT base station White - Mitel RFP 45, 12 channels, G.1 aanbiedingvanaf € 443,40
Snom M65 Caller ID Black - Snom M65, Black, TFT, 5.08 cm (2"), 176 x1 aanbiedingvanaf € 175,46