
Auerswald
Auerswald COMfortel WS-500M DECT base station White - Auerswald
Almost Unlimited Freedom If you are looking for the highest level of business security when using a DECT mobile solution within your business then take a look at our latest DECT multi-cell solution, the WS-500M. The WS-500M is flexible for any sized business requiring up to 250 DECT handsets and 60 parallel calls. The WS-500M is digital and encrypted to the highest of standards, giving you complete confidence that your calls are not being intercepted. Special highlight: the new feature package alarming, messaging and localization. Due to a perfect interaction with alarm systems the IP-DECT system can alert the personnel via the handsets of the COMfortel M-7x0 series using different ringing tones and messages, adapted to the situation. In case of emergency, it can even retrieve the location of certain handsets. Weight & dimensions Dimensions (WxDxH): 110 x 42 x 180 mm Weight: 220 g Package width: 167 mm Package depth: 223 mm Package height: 70 mm Package weight: 420 g Power Power consumption (typical): 3.8 W Call management Number of parallel conferences: 60 Design Product colour: White Housing material: Plastic Certification: CE Performance Number of handsets supported (max): 800 Channels quantity: 240 channels GAP compatible: Yes VoIP protocols: SIP (RFC3261, RFC2396, RFC2976) Voice codecs: G.711, G.722, G.729ab Networking standards: IEEE 802.3afVis mere
Tilbud
Alle priser inkl. moms; fragt ifølge butikkens feed. Klikket fører direkte til produktsiden i butikken.
Prisudvikling (laveste pris)
Produktdetaljer
- Mærker
- Auerswald
- GTIN
- 04019377906873
- Kategorier
- Multimedia-Technik > DECT Telefon
Lignende produkter
Mitel 632dt (Set)1 tilbudfra 3.294,09 kr.
Fanvil W710P IP phone Black LCD - Fanvil W710P, IP mobile phone,1 tilbudfra 1.647,04 kr.
Snom M25 Black - Snom M25, Black, TFT, 3.66 cm (1.44"), 128 x 1281 tilbudfra 937,71 kr.
Yealink W80 DECT IP Multi-Cell system - Yealink W80 DECT IP Multi-1 tilbudfra 2.246,85 kr.
Mitel RFP 45 DECT base station White - Mitel RFP 45, 12 channels, G.1 tilbudfra 3.570,28 kr.
Snom M65 Caller ID Black - Snom M65, Black, TFT, 5.08 cm (2"), 176 x1 tilbudfra 1.409,02 kr.